X-media 360

X-media

Felhasználónév:    Jelszó:    Adatok megjegyzése     
Skip to main content.

Navigation

Sub Navigation

 

Fórumok

X-media 360 :: Fórumok :: XBOX 360 :: Homebrew - RGH - JTAG
 
<< Előző téma | Következő téma >>
FSD - Dashlaunch telepítõ
Oldal:  1 [2] 3 ... 14 15 16
Moderátorok: Wadarr, [Bukta], dhoffmann, Sentinel, RestasDH, Isty1974, NeoGara, boxoska83
Szerző Üzenet
DjVattai
2013 márc 18 h, 18:29
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
Letöröltem minden fsdt az xboxrol...de nincs üres lemezem így xex menü alol insatálltam...de azt a plugint ennek ellenére sem tölti be...viszont most úgy feltettem hogy alapbol az fsd jön be..hogy tudom azt beállítani hogy,az nxe jöjjöjn be?(Ja meg a zenét hogy lehet kikapcsolni a skin alol?de az annyira nem fontos csak a plugin mûködne.. )

[ Módosítva 2013 márc 18 h, 18:34 ]
Vissza az elejére
RestasDH
2013 márc 18 h, 18:51
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Dashlaunch-ban töröld az elérési utat az FSD-felé (Default) és akkor az NXE Dashboard fog bejönni.

A zenét nem lehet kikapcsolni alóla, vedd le a hangot a TV-rõl

Nem értem, hogy miért nem mûködik pedig alapból be kellene töltse a pluginokat...
Vissza az elejére
DjVattai
2013 márc 18 h, 18:59
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
Köszi kitudtam venni a bootoloát..És ha szted lemezröl telepíteném akkor mûködne..mer akkor valahonnan szerválok 1 lemezt.... pedig 1hete még jó volt..pedig csak annyit csináltam h leszedtem az fsd rá a külsõ hddre és csak xex menüböl inditottam semmi telepítés semmi..de most már ha azt vissza teszem azzal sincs semmi...

[ Módosítva 2013 márc 18 h, 19:08 ]
Vissza az elejére
RestasDH
2013 márc 18 h, 19:10
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Az eredmény ugyan az lenne, szerintem.... :/
Vissza az elejére
DjVattai
2013 márc 18 h, 19:40
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
Gondolom azon kívül más lehetõség nincs hogy linken tudjak játszani....Mindenesetre köszi a segítséged és a fáradozásod..
Vissza az elejére
RestasDH
2013 márc 18 h, 19:44
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Mikor telepítetted az FSD-t akkor gép indításnál betöltõdött az FSD vagy rögtön az NXE boot-olt és úgy indítottad a xexMenu-t a telepítéshez???
Mert nem szabad Bootoltatni az FSD-t gép indításnál mert hiába telepíted fel xexMenu alól, nem fog normálisan mûködni mivel az FSD beépül a rendszerbe minden indításnál.
Vissza az elejére
DjVattai
2013 márc 18 h, 20:03
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
benyomtam a boxot ugye alapbol az nxe jött be..bele mentem a xexmenübe onnan instaláltam az fsdt...már DL volt fenn de az a 3.06 volt ebbe ugye a 3.07 van asszem..
Vissza az elejére
RestasDH
2013 márc 18 h, 20:12
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Akkor annak jónak kell lennie!
Mi nem mûködik most így neked?
Egyébként több ötletem nincs sajnos :/
Vissza az elejére
DjVattai
2013 márc 18 h, 20:27
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
bejön az fsd minden csak a plugin nem jön be amikor megnyomom a nagy középsõ gombot akkor bekéne jönnie a systemlinknek meg alul a hõfoknak stb...alab nxe olyan dasboard ablak jön be..amúgy minden más jó az fsdbe játékok stb minden...
Vissza az elejére
RestasDH
2013 márc 19 k, 17:31
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
2 dologban lehet még hiba!!!


1: Elavult a Dashboard verziód és frissíteni kellene. (hányas a mostani verziód?)

2: A launch.ini-ben van valami összekavarodva.
Gyanítom, hogy régebben betallózott plugin zavarja össze, próbáld meg törölni ezeket a betallózott plugin-okat az útvonalak közül)
Ha nem sikerülne akkor elküldöm neked a saját launch.ini-met és próbáld meg azzal mert 90% hogy ezzel lesz a probléma.
Vissza az elejére
NeoGara
2013 márc 20 sze, 17:57

Regisztrált tag #8741
Regisztrált: 2012 aug 29 sze, 11:58
Lakóhely: Gara
Üzenetek: 719
Nagyon baba a program, megcsinált mindent rendesen.
(Megjegyzés: a DL ugyebár magyar, a leírásban meg az angol megfelelõk szerint van, path-nál elgondolkodtam mia magyarja, de aztán meglett )
Vissza az elejére
DjVattai
2013 márc 20 sze, 19:26
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
dashboardom száma 2.014719.0...de ezt a launch.inis dolgot meg a többit nem nnagyon vágom..mien utvolnalak stb..
Vissza az elejére
RestasDH
2013 márc 20 sze, 20:00
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
DjVattai

Kicsit sok lenne ez mind leírni ide, szerintem olvasd el Isty PDF-ét aztán tudni fogod
Vissza az elejére
DjVattai
2013 márc 20 sze, 20:07
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
és azt a pdfet hol találom?
Vissza az elejére
teddy
2013 márc 20 sze, 20:14
Regisztrált tag #8763
Regisztrált: 2012 szept 05 sze, 10:18
Lakóhely: Baja
Üzenetek: 129
itt:
KATT IDE
Vissza az elejére
DjVattai
2013 márc 20 sze, 20:54
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
Hát annyi mindent próbáltam...Letöröltem mindent újrapakoltam...a DL-ba nem csak a fsd xexét adtam meg hanem a plugint is úgy sem..RestasDH még te írtad hogy, valami launch ini áttudsz küldni...ha van rá mód megpróbálnám azt is még utolsó lehetõségeknek mer már lassan azon vagyok kiba***om az xbxot
Vissza az elejére
RestasDH
2013 márc 20 sze, 21:11
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Jelenleg nem vagyok otthon, viszont holnap meló után elküldöm neked a launch.ini-t PÜ-ben
Vissza az elejére
DjVattai
2013 márc 20 sze, 21:18
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
Rendeben köszi elõre is..(5 éve van xboxom ogaz csak 2éve rghs...de soha a büdös életbe nem fogott ki így rajtam semmi.. )

[ Módosítva 2013 márc 20 sze, 21:18 ]
Vissza az elejére
DjVattai
2013 márc 24 v, 21:20
Regisztrált tag #4303
Regisztrált: 2008 dec 07 v, 01:31
Üzenetek: 16
3.0 freestyle dashboard plugin problémájára meglett nagynehezen a megoldás...Akinek hasonló problémája van..mindenképpen nézze meg a dashboadjának a kernel számát mer nekem az volt a probléma...frissítés utána tökéletesen mûködött minden..(Köszönöm a segítség nyujtást RestasDH-nak.)

[ Módosítva 2013 márc 24 v, 21:20 ]
Vissza az elejére
RestasDH
2013 márc 24 v, 22:16
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
Nagyon szívesen, ráadásul az a csúnya Bad Block sem fogott ki rajtunk
Vissza az elejére
Szila|h|
2013 márc 25 h, 18:29
Regisztrált tag #9734
Regisztrált: 2013 márc 17 v, 15:58
Üzenetek: 8
Az mitõl van hogy ha elindítom akkor fekete a kép guid gomb ->xbox home és akkor tölti be fsd-t, bootolásnál elérési útvonalat rosszul raktam?
Vissza az elejére
NeoGara
2013 márc 25 h, 18:43

Regisztrált tag #8741
Regisztrált: 2012 aug 29 sze, 11:58
Lakóhely: Gara
Üzenetek: 719
De maga a lemez nem indul, vagy az FSD?
Ha rosszul adtad meg az elérési útvonalat akkor elvileg visszadob NXE-be, csináld elölrõl az egészet, és figyelj arra amikor mented le a launch.ini-t az X-gombbal mented.

- Vagy van valahol még egy launch.ini. Nekem a Flashben volt meg a HDD1-en is egyszerre.

[ Módosítva 2013 márc 25 h, 18:44 ]
Vissza az elejére
Szila|h|
2013 márc 25 h, 18:48
Regisztrált tag #9734
Regisztrált: 2013 márc 17 v, 15:58
Üzenetek: 8
Az FSD nem tölt be... köszi akkor körbe nézek hátha akad még1
Meg is van ) köszi

[ Módosítva 2013 márc 25 h, 18:52 ]
Vissza az elejére
remex
2013 márc 27 sze, 10:01
Regisztrált tag #8339
Regisztrált: 2012 ápr 12 cs, 15:24
Üzenetek: 125
DjVattai írta ...

dashboardom száma 2.014719.0...de ezt a launch.inis dolgot meg a többit nem nnagyon vágom..mien utvolnalak stb..


DjVattai írta ...

3.0 freestyle dashboard plugin problémájára meglett nagynehezen a megoldás...Akinek hasonló problémája van..mindenképpen nézze meg a dashboadjának a kernel számát mer nekem az volt a probléma...frissítés utána tökéletesen mûködött minden..(Köszönöm a segítség nyujtást RestasDH-nak.)


Ez nyilvánvaló volt, mivel 15xxx dashboard alatt az új FSD és ezzel együtt a Link sem mûködik rendesen, ezt ki is hangsúlyozták a készítõk a leírásban, ami egy olyan dokumentum, amelyet egy program telepítése elõtt célszerû "átfutni".
Szerintem ha egy új dashboard és az ahhoz tartozó frissítõ program (pl. Xebuild), dashlaunch, FSD stb. kijön, ne legyetek restek azt záros határidõn belül felrakni... ezzel sok kellemetlenséget meg lehet spórolni. És csak egyszer kell megtanulni a mûveletet... Az pedig ne legyen kifogás, hogy: "Az összes jelenlegi játékom megy a mostani Dashboard-dal is."
Az újabb Dashboard-okat már csak azért is érdemes felrakni, mert általában javítgat benne az MS pl. különbözõ eszközkezelést stb. is, nem elsõsorban az RGH letörése a célja a dolognak

[ Módosítva 2013 márc 27 sze, 10:02 ]
Vissza az elejére
NeoGara
2013 márc 27 sze, 10:10

Regisztrált tag #8741
Regisztrált: 2012 aug 29 sze, 11:58
Lakóhely: Gara
Üzenetek: 719
Nekem az új kernel óta nem megy a Link , és senki nem tudja megmondani hogy mi a baj.
Vissza az elejére
remex
2013 márc 27 sze, 10:34
Regisztrált tag #8339
Regisztrált: 2012 ápr 12 cs, 15:24
Üzenetek: 125
NeoGara írta ...

Nekem az új kernel óta nem megy a Link , és senki nem tudja megmondani hogy mi a baj.


- Launch.ini vagy FSD hibás beállítása (pingpatch enable, devlink disable, jqe jelszó beírva, portok megadva stb. stb.)
- nem megfelelõ FSD verzió (735), vagy rossz újratelepítés,
- Router beállítás hiba (port nyitások, upnp stb.)

más nem lehet

[ Módosítva 2013 márc 27 sze, 10:36 ]
Vissza az elejére
NeoGara
2013 márc 27 sze, 10:43

Regisztrált tag #8741
Regisztrált: 2012 aug 29 sze, 11:58
Lakóhely: Gara
Üzenetek: 719
Régen ment a link, minden jó, minden legfrissebb, tesztek lefutnak.
BO2-ben látom a szobákat, de servereket nem*

[ Módosítva 2013 márc 27 sze, 10:44 ]
Vissza az elejére
Jack Bauer
2013 márc 27 sze, 13:43
Regisztrált tag #9309
Regisztrált: 2012 dec 23 v, 15:53
Üzenetek: 130
NeoGara írta ...

Régen ment a link, minden jó, minden legfrissebb, tesztek lefutnak.
BO2-ben látom a szobákat, de servereket nem*


Nekem is ez volt,akkor megadtam a portokat és utána már láttam a servereket is...De nekem sajnos még így sem jó,mert mikor rányomok,hogy csatlakozás akkor kiírja,hogy nem tud csatlakozni:S
Vissza az elejére
benceje
2013 márc 27 sze, 21:14
Regisztrált tag #9686
Regisztrált: 2013 márc 03 v, 10:44
Üzenetek: 5
Sziasztok!

Cseréltem vinyót a boxban, az új lemezre az itt található telepítõvel felment minden. Azonban az idõjárás beállításoknál beregelés után kapott APIKEYT nem fogadja el az fsd-ben.
Ötlet?

Köszönöm...
Vissza az elejére
RestasDH
2013 márc 27 sze, 21:30
RestasDH

Regisztrált tag #4685
Regisztrált: 2009 febr 01 v, 02:57
Lakóhely: Ózd
Üzenetek: 1523
benceje:

Nagy a valószínûsége, hogy elírtad mert az email-en kapott kódnak jónak kell lennie.
Vissza az elejére
Oldal:  1 [2] 3 ... 14 15 16  

Ugrás:     Vissza az elejére

Téma átvétele: rss 0.92 Téma átvétele: rss 2.0 Téma átvétele: RDF
Powered by e107 Forum System