X-media 360

X-media

Felhasználónév:    Jelszó:    Adatok megjegyzése     
Skip to main content.

Navigation

Sub Navigation

 

Fórumok

X-media 360 :: Fórumok :: XBOX 360 :: Általános
 
<< Előző téma | Következő téma >>
Xbox 360 RGH - System link problémák
Moderátorok: Wadarr, [Bukta], dhoffmann, Sentinel, RestasDH, Isty1974, NeoGara, boxoska83
Szerző Üzenet
rooland98
2016 dec 06 k, 20:58
Regisztrált tag #14943
Regisztrált: 2016 dec 06 k, 19:56
Üzenetek: 6
Sziasztok!

Új vagyok az Xbox vilagaban. Most vettem egy Xbox 360 RGH-at. Szeretném beállitani rajta az Xboxunity, de istennek nem megy.
Regeltem az xboxunity.net -re , portok 3071 és 3072 port forwardolva az ipv4 cimemre, alap xbox dash be beallitottam a network settingsnel, mindent manuálisan.Természetesen már ott megbuukik a network test. UPNP engedélyezve Aurora dash be, dashlauncherbe pingpatch engedélyezve, devlink kikapcsolva. A rourterre azt irja hogy UPNP capable router found, de egy kérdõjel van mellette és failed -nek irja , ugyan csak ahogy a data és a broadcast portot is. Mit kéne tennem ? már totáltehetetlen vagyok. FSD3 is rajta van , meg Aurora 6.B most raktam rá. A portoknál rontottam el valamit ? TP-Link WR740N router van itthon.
Vissza az elejére
Isty1974
2016 dec 07 sze, 10:06
isty1974

Regisztrált tag #7895
Regisztrált: 2011 dec 26 h, 18:16
Lakóhely: Island Saint Nicholas
Üzenetek: 2465
rooland98 írta ...

Sziasztok!

Új vagyok az Xbox vilagaban. Most vettem egy Xbox 360 RGH-at. Szeretném beállitani rajta az Xboxunity, de istennek nem megy.
Regeltem az xboxunity.net -re , portok 3071 és 3072 port forwardolva az ipv4 cimemre, alap xbox dash be beallitottam a network settingsnel, mindent manuálisan.Természetesen már ott megbuukik a network test. UPNP engedélyezve Aurora dash be, dashlauncherbe pingpatch engedélyezve, devlink kikapcsolva. A rourterre azt irja hogy UPNP capable router found, de egy kérdõjel van mellette és failed -nek irja , ugyan csak ahogy a data és a broadcast portot is. Mit kéne tennem ? már totáltehetetlen vagyok. FSD3 is rajta van , meg Aurora 6.B most raktam rá. A portoknál rontottam el valamit ? TP-Link WR740N router van itthon.

original
xmas
Mellesleg már Aurora kellene rá FSD helyett!

[ Módosítva 2016 dec 07 sze, 10:07 ]
Vissza az elejére
rooland98
2016 dec 07 sze, 18:08
Regisztrált tag #14943
Regisztrált: 2016 dec 06 k, 19:56
Üzenetek: 6
Aurora van rajta. Azt elfelejtettem irni. A legfrissebb. Valamint köszönöm a két PDF -et de egyik se ír a port forwardról, vagy egyébb XboxUnity-val kapcsolatos dolgokról.
Vissza az elejére
kutyulu
2016 dec 07 sze, 18:50
Regisztrált tag #9785
Regisztrált: 2013 márc 31 v, 07:30
Üzenetek: 370
A routerben be van állitva?
DHCP/Address Reservation (fix ip cím)
Forwarding/Virtual Servers (portok)
Vissza az elejére
rooland98
2016 dec 07 sze, 21:55
Regisztrált tag #14943
Regisztrált: 2016 dec 06 k, 19:56
Üzenetek: 6
TP-Link WR740N routerem van. Xboxon megadtam ip address és minden mást manuálisan, kivéve az elsõdleges és másodlagos DNS cimet. Xbox IP cím: 192.168.0.99 (általam megadott ip) Ugyan ezt az xbox mac cimével Address Reservationél megcsináltam, és a 3072 és 3071 portokat forwardoltam az adott 192.168.0.99 címre. Aurorában a testnél még mindig megbukik. Megtalálja a routert, de failed-nek irja, ugyszint mint a portokat. Ötletek? (Azért irtam részletesen, hátha valamit elrontok)
Vissza az elejére
kutyulu
2016 dec 08 cs, 04:34
Regisztrált tag #9785
Regisztrált: 2013 márc 31 v, 07:30
Üzenetek: 370
Hogy lehet tesztelni az internet beállításokat 0.6b alatt?
Hol állítom be a portokat, UPNP-t?
(0.5b alatt volt ilyen menüpont, itt nem találom)
Vissza az elejére
Isty1974
2016 dec 08 cs, 07:32
isty1974

Regisztrált tag #7895
Regisztrált: 2011 dec 26 h, 18:16
Lakóhely: Island Saint Nicholas
Üzenetek: 2465
rooland98 írta ...

Aurora van rajta. Azt elfelejtettem irni. A legfrissebb. Valamint köszönöm a két PDF -et de egyik se ír a port forwardról, vagy egyébb XboxUnity-val kapcsolatos dolgokról.

Régebben jqe360.com volt, most xboxunity.com
Vissza az elejére
Skuliati
2017 jan 20 p, 09:06
Regisztrált tag #15039
Regisztrált: 2017 jan 20 p, 07:16
Üzenetek: 2
Sziasztok!
A következõ hibára keresem a választ:
Ha multizni szeretnék System Link-en,ahogy eddig is (teljesen mindegy melyik játékkal,mindnél ezt csinálja),a gép ujra bootol,amint megnyitom a System Link funkciót a kozolon.Addig még el szokott jutni,hogy a szobákat,és,hogy mennyien vannak benne,még kilistázza (kb. 4másodperc).
Amit eddig próbáltam:
Frisítettem a DashLaunch-t 3.18-ra
Frisítettem a kernel-t 17489-ra
Kipróbáltam aurora 0.6b-vel
Újraraktam az FSD-t
A fenti hibát leszámítva,minden jól mûködik.
Segítségeteket elõre is köszönöm!
Vissza az elejére
cipo
2017 jan 22 v, 03:21
Regisztrált tag #4957
Regisztrált: 2009 máj 10 v, 11:10
Üzenetek: 123
Skuliati írta ...

Sziasztok!
A következõ hibára keresem a választ:
Ha multizni szeretnék System Link-en,ahogy eddig is (teljesen mindegy melyik játékkal,mindnél ezt csinálja),a gép ujra bootol,amint megnyitom a System Link funkciót a kozolon.Addig még el szokott jutni,hogy a szobákat,és,hogy mennyien vannak benne,még kilistázza (kb. 4másodperc).
Amit eddig próbáltam:
Frisítettem a DashLaunch-t 3.18-ra
Frisítettem a kernel-t 17489-ra
Kipróbáltam aurora 0.6b-vel
Újraraktam az FSD-t
A fenti hibát leszámítva,minden jól mûködik.
Segítségeteket elõre is köszönöm!

Nekem is ugyanez a problémám,de senki nem válaszol.De viszont ha a link nem jó akkor az hogy van,akármikor nézem böngészõbe, mindig vannak akik játszanak linken.Akkor ez hogy?

[ Módosítva 2017 jan 22 v, 03:24 ]
Vissza az elejére
kutyulu
2017 jan 22 v, 10:53
Regisztrált tag #9785
Regisztrált: 2013 márc 31 v, 07:30
Üzenetek: 370
17489-es Dashboardhoz a 3.16-os Dashlaunch való.
Aurora 06.b alatt teszteld le linket. Mindenhol zöld pipának kell lenni. (start gomb/Modulok/Freestyle Plugin/RB gomb/Ellenõrzés
Vissza az elejére
cipo
2017 jan 22 v, 13:28
Regisztrált tag #4957
Regisztrált: 2009 máj 10 v, 11:10
Üzenetek: 123
Kernel:17502,3.17dashlaunch,FSD775 fsd.Plugin ellenõrzéskor pass minden.Próbáltam Aurora 0.6b-vel is,itt is pass minden.Eddig tökéletesen müködött!Pár napja pedig Link-belépésnél leáll a box.

[ Módosítva 2017 jan 22 v, 14:57 ]
Vissza az elejére
gab3n
2017 jan 23 h, 04:07
Regisztrált tag #15003
Regisztrált: 2017 jan 01 v, 20:53
Üzenetek: 3
Üdv kollégák.Az én problémám ugyan az mint a téma indítóé!Csak nekem az upnp router zöld pipa,a két port pedig piros viszont az xboxunity profilomra be tud logolni,õ szerinte.Rommá portoltam a routert, kihagytam a routert,a létezõ összes lehetõséget kijátszottam.Lan-on mûködik minden, a net nem akar menni valamiért mint ha nem is létezne internet kapcsolatom.Se fsd, se aurora,se nxe!
System link is szürke.

Már megcsináltam mindent nem egy leírás alapján.Formáztam a hdd-t,Újra húztam az fsd-t,aurora-t,Daschlaunchot, minden a friss.

Phat jasper lappal persze rgh-s.Sose volt baj a géppel makulátlanul teszi a dolgát, de ezt sose tudtam mûködésre bírni.

[ Módosítva 2017 jan 23 h, 04:22 ]
Vissza az elejére
MrSato
2017 jan 27 p, 18:40
Regisztrált tag #13377
Regisztrált: 2014 máj 30 p, 18:45
Üzenetek: 23
Üdv. nekem is ez a gondom a system linkel. Én már jó ideje nem xboxoztam és igy láttam hogy van aurora frissítés, 0.6b re, és frissítés után próbáltam csak ki a linket, lehet hogy 0.5 el mûködne és nem lépne ki? 3.15 rõl 3.18 ra frissítettem a dashlanchot, ez maradhat így? vagy majd inkább rakjam vissza, mert vissza olvastam hogy az újabb más kelnerhez való.
Vissza az elejére
MrSato
2017 jan 27 p, 18:48
Regisztrált tag #13377
Regisztrált: 2014 máj 30 p, 18:45
Üzenetek: 23
Up... most néztem hogy külön géprõl kell a KATT IDE en be join-olni a szobákba.. De majd kipróbálom...

Up Up.. Igen és így már jó nekem , akkor valószínû valamit csinálnak a system linkel..

[ Módosítva 2017 jan 27 p, 18:54 ]
Vissza az elejére
gab3n
2017 jan 29 v, 10:37
Regisztrált tag #15003
Regisztrált: 2017 jan 01 v, 20:53
Üzenetek: 3
Sikerült mûkõdésre bírni a LiNK-et!!! Aurora alatt hibátlan, FSD továbbra sem akarja, de szerintem el is hagyom, látván az aurora funkcionalitását net mellett. Nálam a megoldás a többszörös API key csere volt.Érdekes.
Vissza az elejére
dulaman
2017 jan 30 h, 21:34
Regisztrált tag #9795
Regisztrált: 2013 ápr 02 k, 13:24
Üzenetek: 28
RSS kikapcs megoldotta nekem.
Vissza az elejére
rooland98
2017 márc 04 szo, 11:14
Regisztrált tag #14943
Regisztrált: 2016 dec 06 k, 19:56
Üzenetek: 6
Sziasztok ! szükség lenne ismét segítségre. Korábban müködésre birtam már, de szolgáltatót váltottunk és uj routert kaptunk. Huawei HG8245H. Portok forwardolva és DHCP nyitva neki mac alapjan. De failed az UPNP és a portok. Routeren engedélyezve van a UPNP. Mitévõ legyek ? már idegesít.
Vissza az elejére
danix
2017 márc 07 k, 16:56
Regisztrált tag #9443
Regisztrált: 2013 jan 09 sze, 12:39
Üzenetek: 3
Sziasztok.
XBOX 360 az istennek sem látja a HDD/Content/00000000000-ban lévõ játékokat.
A gép gyári menüjében látom, de ott elindítani nem LEHET, csak törölni meg mozgatni.
Pontosabban itt látom õket:
System Settings/Storage/Gamer and Apps
Mit hibázok, tudnátok segíteni?

Update:
Megoldva.
Az elérési útvonal nem volt beállítva.

[ Módosítva 2017 márc 07 k, 19:47 ]
Vissza az elejére
LordRoxton
2017 márc 11 szo, 14:24
Regisztrált tag #14741
Regisztrált: 2016 máj 03 k, 07:04
Üzenetek: 23
Üdv!

Ha van akinek nem megy a systemlink, az keressen meg priviben, segítek beállítani.
Vissza az elejére
rooland98
2017 márc 27 h, 15:42
Regisztrált tag #14943
Regisztrált: 2016 dec 06 k, 19:56
Üzenetek: 6
Segíthetne valaki !!! azóta se kaptam választ... pedig levelet is irtam LordRoxtonnak.
Vissza az elejére
akaaka
2017 ápr 08 szo, 12:18
Regisztrált tag #9497
Regisztrált: 2013 jan 20 v, 10:32
Üzenetek: 25
Valóba a RSS kikapcolása megoldja a dolgot

[ Módosítva 2017 ápr 08 szo, 14:22 ]
Vissza az elejére
kristofk
2017 ápr 15 szo, 14:30
Regisztrált tag #15114
Regisztrált: 2017 ápr 15 szo, 14:17
Üzenetek: 1
Sziasztok, lehet hogy nem jó helyre írok úgyhogy mindenkitõl bocsi! Nagyon új vagyok az xboxozásban, dashboardot szeretnék frissíteni, de nem tudom hogyan kezdjek hozzá. Nézegettem már videókat de elég bonyolultnak tûnik. Azért szeretnék frissíteni mert bármilyen játékot indítanék el, kiad a box egy fekete képernyõt vagy egy hibaüzenetet. Kérlek ha tudtok segítsetek nekem! Köszönöm!!!
Vissza az elejére
 

Ugrás:     Vissza az elejére

Téma átvétele: rss 0.92 Téma átvétele: rss 2.0 Téma átvétele: RDF
Powered by e107 Forum System